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Hello! We’re pleased to send you this monthly 
issue of t h e  G u l f c o a s t  N e t w o r k i n g  
N e w s l e t t e r .  It’ s our way of saying that you’re 
important to us and we truly value your business. 
Please feel free to pass this newsletter on to 
friends and colleagues. Enjoy! 

MONTHLY QUOTES: 

"Live as if you were to die tomorrow. 

Learn as if you were to live forever." 

Mahatma Gandhi 

 

"Do what you can, with what you 

have, where you are." 

Theodore Roosevelt 

 

"If opportunity doesn’t knock, build a 

door." 

Milton Berle 
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The Rise of Contactless Payment 

Systems 

Traditional payment systems that require the manual manipulation of 
currency are being phased out and contactless payment options are 
replacing or supplementing them for touchless transactions. Chip-
enabled cards, mobile wallets, and QR codes show real promise in an age 
of disease spread. 

As a small business owner, you may be considering an upgrade or 
supplement to your point of sale (POS) system to provide contactless 
payment to your customers. Adding some form of this technology has 
many benefits and can be simple to implement. 

One of the many challenges for business owners during the COVID-19 
pandemic has been the sanitation requirements needed to keep 
employees and consumers safe during the payment process. Contactless 
options have been very effective in cutting down on the time and cost 
for sanitation. A recent study by Visa reported that 20% of small 
businesses have adopted these solutions for just this reason. 

The concept of the mobile wallet is transforming the way we shop. 
Mobile wallets from providers like Apple, Google, and Samsung have 
gained popularity for their simplicity and security. Deeper data 
encryption provides a greater level of security and RFID hacks decrease 
significantly. Issuing banks are more willing to protect against fraud 
which means your dispute rate drops. The ultimate benefit is the 
efficiency and speed it brings to your business process, translating into a 
more positive customer experience and the potential for increased 
loyalty.  

There are two contactless payment technologies to choose from: near 
field communication (NFC) and quick response (QR) codes. As the leader 
in North America, NFC transactions require two devices equipped with 
an NFC chip. Many credit card providers have released cards embedded 
with the NFC chip and newer smartphones support mobile payments 
with two-way NFC communication. When chips come within close range 
of one another, magnetic induction charges them and gives them 
enough power to transfer data, requiring less power and promoting 
faster data transfer than Bluetooth. 

QR codes are the most popular contactless method internationally. Most 
consumers have already used the digitized square and are familiar with 
the scanning process from their smartphone camera. The link to a 
payment portal simplifies the selection of preferred method of payment 
and amount, and payment approval notification provides clear feedback 
to both buyer and seller.  



 

  

News Bytes 

Azure AD Vulnerability 
Cybersecurity researchers have disclosed an unpatched vulnerability in Microsoft’s Azure Active Directory (AAD) that 
allows potential threat actors to perform single-factor brute-force attacks without generating sign-in events. 
AAD is Microsoft's enterprise cloud-based identity and access management solution designed for seamless single sign-on 
(SSO) and multi-factor authentication. It is also a core component of Microsoft 365, with capabilities to provide 
authentication to other applications via OAuth. 
The weakness resides in the SSO feature that allows employees to automatically sign into enterprise networks on 
corporate devices without using passwords. SSO can be ‘opportunistic’ in times when the sign in process fails because the 
login falls back to default and causes the user to re-enter their password. 
While successful authentication events create sign-in logs upon sending access tokens, autologon authentication to AAD 
is not captured, meaning brute-force attacks occur undetected. 
Chromebook Demand is Down 
The global COVID-19 pandemic may not be over but there is a significant deceleration in laptop sales. Trendforce, the 
market research firm, has stated in a new report that increased vaccination rates and decreased work from home options 
is causing the demand for Chromebooks to slide over 50%. In fact, notebook shipments for the remainder of the year are 
expected to see increased demand shifts. 
Shipments are predicted to fall by 10-20% from the first half of 2021 to the second half, but the news is not all downhill. 
Thirty-six million Chromebooks are expected to ship by year end 2021. The United States FCC recently released the 
Emergency Connectivity Fund ($7.17 billion) to facilitate the purchase of notebooks, tablets, and network connectivity 
devices by schools and libraries. Laptop shipments are also expected to get a boost from people upgrading to Intel’s next-
gen CPU and Windows 11.  
Next year it is predicted that vaccinations will be more prevalent and laptop shipments will decrease 7-8% year on year. 
Though the trendline points downward, it is still important to note these numbers are an improvement over 2019, ahead 
of the pandemic. 
 

handwritten notes, and take audio recordings. Add in the 
ability to search within a video or audio recording by 
clicking on File > Options > Audio and Video. 

Handwriting: OneNote’s built-in optical character 
recognition (OCR) technology recognizes handwriting and 
converts it to text. This is particularly useful for stylus 
users. For instant conversion click on the Ink to Text 
feature for handwriting or Ink to Math for equations. 

Shortcutting: We all know how hard it is to bold, italicize, 
or bullet notes in the midst of a conversation. But with 
OneNote’s keyboard shortcuts, it is easier and faster than 
ever. You can add tags, format notes with headings, or 
insert tables without having to use your mouse. Detailed 
lists can be created in one step by highlighting text and 
selecting Ctrl+1 to pair it with a checkbox. You can add an 
asterisk with Ctrl+2, a question mark with Ctrl+3, or a 
check mark with Ctrl+Shift+3. 

Accessing: For times when you just want to jot something 
down, use Win+N to open a quick note or Win+S to take a 
screenshot. Both actions automatically save to OneNote. 
The OneNote icon in the taskbar provides quick access. 
Even easier may be sending your notes to yourself by 
emailing to your dedicated @onenote.com email address. 
 

Unlock the Potential of Microsoft OneNote  

Microsoft OneNote is often overshadowed by its siblings 
Word, Excel, and PowerPoint, but it is the hidden gem in the 
MS Office Suite. If you know how to use it, it can be your 
digital notebook, pulling together text, video, audio, and 
other visual resources.  

Compared with other notetaking apps, OneNote always 
wins the race. Let’s talk about the best ways to use it: 

Customization: You may not like the default pages but 
that’s not really a problem. Customize paper styles with 
lined sheets or a yellow background by going to View > Page 
Setup > Rule Lines. The View tab has other options such as 
Full Page View for a no-distraction workspace and Dock to 
Desktop for web browsing with your notes in the 
background.  

Organizing: Use tag options in the Home tab to find content 
with ease. You can get lost in your digital notebook so use 
the advanced search feature to find text, recent edits, and 
other important information faster.  

Sourcing: Automatically add hyperlinks to keep track of 
sources when you’re copying and pasting from the web. 

Embedding: Improve your notes by inserting multiple media 
sources and file types. Embed math equations, scan 



 

  

Question of the Month 

Question: Which uses less battery power on a Windows laptop, sleep or hibernate mode? 

Answer:  

If you own a laptop, sleep mode is your default every time you close your lid. You probably find a low or dead battery 
when you open the lid later. There’s a quick solution for this problem; put your laptop in hibernate mode instead. 
Hibernating your device for long periods of time can actually make the battery last longer. 

There’s a time and place for sleep mode but you have to decide ahead of time whether you’re going to take a short or 
long break. A short break might include a meal break or a power nap (pun intended). A long break might mean your 
closing up the laptop and transiting to another location. 

To be clear, both modes sip juice. When you place your device in sleep mode, you move it into a low power state while 
keeping your programs and data alive in random access memory (RAM) or current state. Your battery continues to drain 
but a little more slowly. And that can sap your battery over a matter of a few hours in some models.  

Hibernation is a more complex process. It takes a snapshot of the RAM to your hard drive and completely shuts the 
laptop down. While the laptop is shut down, it draws almost no power, leaving the level of juice in your battery almost 
untouched. The only real downside to hibernating is the startup time when you reboot to the previous state when it’s 
time to get back to get back to work. 

You should also verify your power setting for hibernate mode has not been disabled. It’s a quick fix to reenable it. If you 
replace your laptop’s hard drive with a solid state device (SSD) you’re boot time will be faster, so you can get back to 
work much more quickly. 

Master Microsoft Word with these Simple Tips 

 Microsoft Office may be one of the most popular apps 
around but in terms of word processing, it can be a challenge 
to keep up with its features. To ensure you’re receiving 
maximum benefit, always keep in mind the more you learn 
about Word capabilities, the more productive you will be. 

Composing 
You can use your Word file as a whiteboard and create 
content anywhere on the page. Double tap where you need 
to start your content and start writing. 

Editing 
The Smart Lookup feature is accessible when you highlight a 
word, right-click, and select Smart Lookup. A popup 
containing information about the word appears, saving you 
research time. Use ctrl+K to quickly add hyperlinks. 

Pasting 
You don’t need to cut and paste to move text around. The 
shortcuts Cut (ctrl+X) and Paste (ctrl+V) help you move 
content around in Word, but there is another way that may 
be faster. Highlight the text you want to move, select F2, 
place your cursor where you want to put the content, and hit 
Enter. Presto, the content appears in its new location. 

Deleting 
Instead of holding down the backspace key, use 
ctrl+backspace to delete one word at a time, rather than one 
character at a time.  
 

Capitalizing 
Ever find yourself needing to change the case of content 
from lower to upper case and wish there was a way to do it 
on the fly? Pick the text you want to switch, hit shift+F3 and 
select the case you want. Options include all upper, all 
lower, and camel (first letter of the sentence capitalized). 

Highlighting 
An entire sentence can be highlighted by selecting 
ctrl+windows keys. Mac users select the command key, click 
on the beginning of the statement you want to highlight and 
the rest of the sentence auto-highlights. 

Protecting 
There are several embedded safety measure options to 
encrypt your document. Select file > info > protect to choose 
restrict editing, encrypt with password, or restrict access. 
Encrypt with password provides an added layer of security 
by allowing you to manage viewing and editing permissions. 

Helping 
Newer versions of Word (2016 and above) have “Tell me 
what to do”, a shortcut for help with formats and features. If 
you need assistance inserting GIFs or JPGs, typing “Insert 
Pictures” provides options for inserting an image. In times 
when you simply don’t know how or where to access 
functionality, this tool can be quite powerful. 
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A MONTHLY NEWSLETTER TO INFORM AND ENTERTAIN OUR CLIENTS     OCTOBER 2021 

 APP OF THE MONTH: HOPPER 
We’re keeping our fingers crossed that travel continues to 
stay safe and available. We recommend Hopper as the 
most powerful app when you want to book flights on the 
cheap. Hopper excels at predicting flight prices with 95% 
accuracy up to 1 year in advance. It makes it possible to 
watch a trip right in the app and get notified immediately 
when it’s the best time to book.  
It’s helped 30+ million travelers save more than $1.8 billion 
to date. That’s a savings of up to 40%. Featuring most 
major carriers, you’ll have access to flight information with 
color coded cheapest days to fly, filters for custom 
predictions, and personalized recommendations for deals. 
 
Most important, Hopper is a free app with no ads or spam. 
. 
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If you don’t have a managed-service 

agreement in place, please let us know and 

we’ll conduct a needs analysis and provide 

you with a proposal free of charge! 

Email: rob@gulfcoastnetworking.com 

Phone: 727-847-2424 ext 103 

 


